Register    Login    Forum    Search    FAQ

Portal » Board index » PUBLIC FORUMS » Server Information




Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Dedi lagging
 Post Posted: Mon Feb 09, 2015 7:48 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sat Jan 05, 2008 7:47 am
Posts: 6474
Location: Virginia
The dedi was lagging so I rebooted it. Still having trouble so I called Foil to check it out. Standby...


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Mon Feb 09, 2015 9:27 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sat Jan 05, 2008 7:47 am
Posts: 6474
Location: Virginia
Foil is still showing a problem with Century Link, but he got the mod reloaded. I still can't log in so no player edits until they get it fixed up. But the server is up!


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Mon Feb 09, 2015 9:54 pm 
Offline
Member
Member
User avatar

Joined: Sun Feb 08, 2009 2:57 am
Posts: 22
Not sure what's going on, but it's not the dedi machine. Spent an hour on the phone with CenturyLink support, got nowhere. Connections just seem intermittent...

I'll keep you guys posted.


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Mon Feb 09, 2015 10:05 pm 
Offline
Member
Member
User avatar

Joined: Sun Jul 13, 2008 2:28 pm
Posts: 527
Location: KANSAS
I now have 0 of 10 user account that have no access to the server. its like something just wiped my flids. comes up showing the add char page and nothing listed.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Mon Feb 09, 2015 10:48 pm 
Offline
UV Modding Team
UV Modding Team
User avatar

Joined: Sun Oct 03, 2010 8:25 pm
Posts: 4781
Location: All over the place
xxx, don't touch your stuff yet, I think it must be the server as all game files are stored there, must be a bug IMO

_________________
I used to have an open mind....... But my brains kept falling out
Click here to see the GLTC Recruiting section


Top 
 Profile E-mail  
 
 Post subject: Re: Dedi lagging
 Post Posted: Mon Feb 09, 2015 10:58 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sat Jan 05, 2008 7:47 am
Posts: 6474
Location: Virginia
Yup, just lagging internet. Freelancer is lagging out on you before the IDs show up. Just have patience.


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 8:49 am 
Offline
Member
Member
User avatar

Joined: Thu Jul 24, 2008 6:23 am
Posts: 4149
Location: Nunya
Century Link, aye? I've got that and it's not been worth a damn of late or, for me, quiet a while now. I'm not a happy camper with them, either. I pay for 8MB of download speed and my download is more in the area of 195Kb/s - 396Kb/s. That's no where near what I'm paying for. Took me 4 hours yesterday to download 1.3GB. It's always the same response every time I cal them. 'Everything looks good on our end.' Yeah, good enough for me to keep paying for crappy service. Their answer to it all, they brought me a new modem and in my opinion, the other one was better, only this one has pretty lights in it. uv44

Oh yeah, I looked into Verizon but, it's not offered in my area.

_________________
Image
Image
Mission accomplished.
Freelancer, 15 Years & Still Playing


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 11:56 am 
Offline
Member
Member
User avatar

Joined: Sun Feb 08, 2009 2:57 am
Posts: 22
HunterKiller wrote:
It's always the same response every time I cal them. 'Everything looks good on our end.'


Yeah, that's exactly what I'm getting. uv25

While on the phone with them, I proved (by switching to a different machine, doing traceroutes, etc.) that it wasn't the machine or the modem. Something out in their network is dropping traffic all over the place. I'm looking into other options, because I'm really sick of their service.


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 12:10 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sat Jan 05, 2008 7:47 am
Posts: 6474
Location: Virginia
At least for now the internet seems to be back up and running fine. Crosses fingers...


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 3:00 pm 
Offline
Member
Member
User avatar

Joined: Thu Jul 24, 2008 6:23 am
Posts: 4149
Location: Nunya
@ Foil, I'm getting pretty tired of it myself. uv11

_________________
Image
Image
Mission accomplished.
Freelancer, 15 Years & Still Playing


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 3:10 pm 
Offline
Member
Member
User avatar

Joined: Sun Feb 08, 2009 2:57 am
Posts: 22
So is everything working correctly now?


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 4:11 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sat Jan 05, 2008 7:47 am
Posts: 6474
Location: Virginia
During the day, yes. Hopefully tonight as well :)

XXX, can you connect now?


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 5:33 pm 
Offline
UV Modding Team
UV Modding Team
User avatar

Joined: Sun Oct 03, 2010 8:25 pm
Posts: 4781
Location: All over the place
I'm pretty pissed off with my ISP guys too

Been 3 month that my connection is shit. Oh, they come, but as by mystery, everytime they come, it works fine for a few hours than it craps out again, yesterday, just before the service guy showed up, like 5 minutes before, I had 1.31mbps (of 10-12...), he wiggled around on my installation and it went back up to 7-8, lasted all afternoon and night, this morning, same shit again, 1.01mbps, so tomorrow the guy is coming back again... fed up having them guys show up every few days for nothing, had everything replaced from phone plug to craputer, still the same F***

_________________
I used to have an open mind....... But my brains kept falling out
Click here to see the GLTC Recruiting section


Top 
 Profile E-mail  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 5:44 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sat Jan 05, 2008 7:47 am
Posts: 6474
Location: Virginia
When that happened to me once, the guy finally found the problem (after 4 years of complaining). It was a connection two poles down from my house, the wire had nearly broken where it was screwed down around the screw.


Top 
 Profile  
 
 Post subject: Re: Dedi lagging
 Post Posted: Tue Feb 10, 2015 6:12 pm 
Offline
Member
Member

Joined: Sat Apr 25, 2009 9:59 pm
Posts: 501
Location: 238,900 miles from Earth
I would give an arm for a wired broadband connection (well maybe not my playing arm). I have to use the Verizon 4G wireless hotspot for my Internet Connection. Most of the time it does well but the data cap is killing me $$$$$$$$$$$$$$$.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next

Portal » Board index » PUBLIC FORUMS » Server Information


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron